FlySight GPS

Recommended Posts

I've recently been flying with flysight voice mode and am having challenges getting feedback through all phases of the flight.

I follow the recommended turn-on procedures and can hear feedback as we climb the last 1500 feet to altitude.
I typically get no feedback for the first 30 seconds of flight, but do seem to hear a "clicking" instead of feedback.
eventually i get feedback for the remainder of the flight.

Am I losing GPS lock or???
(I have not yet reviewed data to see if it is a data capture issue or a voice feedback issue.

Here is a photo of flysight location on my hat.



Share this post

Link to post
Share on other sites
Hi Craig! The first thing I would do is to look at the log file for that jump to see if the FlySight logged data from exit.

If you have data but not audio, there may be an issue with your configuration or a physical issue with the headphones.

If the FlySight doesn't log for the first part of the jump, the most likely cause is either incorrect warm-up procedures or an issue with the FlySight itself.

Shoot me an email at "michael at flysight dot ca" if you haven't been able to resolve the issue and I'll help you get it sorted out.


Share this post

Link to post
Share on other sites
I everybody, i was reading all the post here about gps data file if i could find a solution for my FlySight. I woodlike to ask you as well even if i m waiting the answer of Michael if he can find a solution.
I both the FlySight in a Drop Zone in Italy. It comes to me at home, and had allready a jump data record inside. i phone to ask him if is used and he told me no, he just chek if it is working... anyway....

everytime before jump, my FlySight stop recording, more or less one minute before jumping.
i do:
- warm up time 15 minute, 1 or 2 minute before go in airplane, switch it on and chek light blinking 1000 meters before jump.

- i chek the sd card with scandisk, no problem, work perfect

- once i put headphone, before jump i hear something like when you pusch to talk the button of a radio....like schhh schhh schhh 4,5 times and then nothing more.

- i fly on a Cessna 182

- i jump about at 3300 meters and switch it on at 2500 meters.

- i use to kepp close to gopro, and worked fne, now i put it on the elmet and dont record

- i try at home to register attached to gopro filming, ( to chek interference ) for 5 minute, and no problem, FlySight worked fine, data were recorde.

- Satellite are always there

- i tryed with old and last firmware

- config file is ok.

the problem persist... Site when i both it, it worked fine for the first 5 jump and the last 15 didnt record anythings....

thanks so much for your time.... if somebody has the same problem or any reccomend, i m glad.
and sorry for my english :-)

Share this post

Link to post
Share on other sites

Very nice :)
I've played a little with the subtitle formatting to make it less obtrusive and a bit more clear. It works in mpc, doesn't work in wmp, and haven't tried VLC or anything else.

If any one wants to try it just paste this in the box that says "subtitle template"

Vspeed FALLRATE km/h
Hspeed SPEED km/h

Some basic editing you may want to do:

- The {\an9} is the position. 10 is centre, 8 is above centre, 9 is above right, etc. Couldn't get it to change positions for individual lines, so it's all or nothing.

- Color, just change the hex number in the string
The color in, for example is #8ee5ee

You can find the hex numbers for colors here http://www.color-hex.com/color-names.html

- Font size, just change the number in "12px" or whatever. I got it to only change the size of the title. If you want to change the size of the whole line remove the string

from the middle.

- If you want to change the title of the values, i.e from "Hspeed"
to "horizontal" or "ground", just change the word in lower case.

- I've removed the 'distance' value. Anyone wants it just don't delete it when you paste the text into the template box. If someone can get the distance to start counting and stop at set heights like ppc windows that'd be awesome ;)

Share this post

Link to post
Share on other sites
Search for .wav on this page.

There are specific sample rate settings that you need. The free program Audacity can be used to create these files. I have to mess with it a bit to get it figured out.

Instructor quote, “What's weird is that you're older than my dad!”

Share this post

Link to post
Share on other sites

Guys have you tried the multiple selectable mode?

""""To change which configuration file is being used, toggle your FlySight on-off-on quickly"""""

Is it working for you?

For me it's only playing the original config file sound.

1. Make sure you have 2 or more files in the folder named "config".
2. Each of the files needs to have a different initialization file called out.
3. Make sure the named files are in audio folder. I am not sure about naming rules but stick to simple names, 8 characters long to be safe.

It should then work.
Instructor quote, “What's weird is that you're older than my dad!”

Share this post

Link to post
Share on other sites

I'm a newbie to the Flysight and have trawled through the forum & threads etc. I've downloaded the latest Flyblind Config, audio etc. then updated the file with my DZ Co-ordinates and DZ elevation. I'm testing it out (at home - some way from the DZ). When I turn the FS on, it does the audio test, but then settles into repeated random pitched noises (low/high beeps....like a bad tune). Not sure if i've screwed the config.....

Can anyone help?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.