0
Baksteen

Entire site in Italics

Recommended Posts

halfway down this page:  https://www.dropzone.com/forums/topic/80830-canopy-downsizing-chart-by-brian-germain/?page=2

the scary skydiving stories thread used to have a few italics and bold pages but they aren't there now.  some of them have some short pages and are missing the page links on the bottom, like page 44 and 29 of that thread.  it is almost as if there is a random html tag for some of them, or firefox is misinterpreting something as a tag. 

 

Share this post


Link to post
Share on other sites

Thanks! I took a look and it was what I thought in that case. 

The problems with the layout on some posts are usually a result of users not completing their post shortcode correctly. For instance opening a bold tag but not closing it. Since the tag is then open, it affects the rest of the content on the page. There's no real easy quick fix for it, but if you do come across other examples and want to forward them for fixing, that'd be great.

Share this post


Link to post
Share on other sites

This is because of the way that dz.com used to do markup; if someone left it open, well, that applied for the rest of the thread. Unfortunately, I don't know how to fix this any more without editing each and every post, and that's high on the not worth it list.Meso, anything to be done?

Wendy P.

Share this post


Link to post
Share on other sites

With the old markup style (b: /b or whatever it was), if the person posting didn't close their italicizing or bolding, it'd remain for the rest of that page. I'm guessing that's still the case. Although in my case, it's bold after the one halfway down, not italicized. 

Wendy P.

Share this post


Link to post
Share on other sites
On 6/21/2021 at 4:47 PM, wmw999 said:

With the old markup style (b: /b or whatever it was), if the person posting didn't close their italicizing or bolding, it'd remain for the rest of that page. I'm guessing that's still the case. Although in my case, it's bold after the one halfway down, not italicized. 

Wendy P.

that's how it is for me also, and i would bet that there is a flaw in the website code that allows for some injection of some sort.  the code should allow each individual comment to contain all the code put in, not to carry  it on for the entire page as it does now.  i haven't looked at it though, not nearly enough time for that with everything else going on.  some of the websites i visit have a function to make the code not work at all if the closing tags are not there, sort of a failsafe that stops injections, but i'm not sure what they call it, not my area of expertise.  maybe sanitizing input would cover it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

0