0
TaeKwonDoDo

problems with photos...

Recommended Posts

I took several pictures in free-fall the other day and had something funky ruin a pretty good shot and can't figure out what it is or why.

Here are the links on Flikr:
http://www.flickr.com/photos/[email protected]/

What's odd is that these are all from the same jump. Some are crystal clear (IMG 4255, 4257) and some that should be the client's "desktop" photos were blurry (4246, 4247) and I need to understand what happened.

Camera is a Rebel 300 (original) w/EFS 18-55m set/taped to 18mm at focus. Camera set to TV: 250.

Any help is appreciated.

Thanks.

- Jeff

"That's not flying, it's falling with style."

Share this post


Link to post
Share on other sites
Manual or auto focus? AI servo or steady shot? In shots 55 and 57 the tandem pair were not "moving" and were in a "stable position" allowing for better focus in the other two photo the pair was exiting and their speed increasing as well as that of the camera flyer. In addition, I see sun spots in both of these photos perhaps the camera was searching for focus.... I'd be curious to know what your focus settings were perhaps that was part of your problem.

Chuck

Share this post


Link to post
Share on other sites
Manual focus set in the packing barn at about 5 or so feet (using AF to get the focus, then taping at that setting).

This looks like a shutter-speed issue... but I also noticed just a moment ago that the camera is in the wind in both the first shots (using a goldmember), whereas my head's breaking the wind in the other two shots.

Perplexed...

"That's not flying, it's falling with style."

Share this post


Link to post
Share on other sites
Looks like you're moving too much. Why do you shoot at 1/250? Try 1/400 or 1/500, and keep your head more still.
Also you really need to clean your sensor, I'd touch up those photos before I gave them to a customer, myself.

Another tip, not sure if you already do this as you only posted a few pics, but the first 2 pics are nice shots of the TM, but you can't see the passenger, try getting in at least a bit of belly from the passenger so his/her face actually makes the shot, no-one needs shots of the TM and his/her rig, IMO.

ciel bleu,
Saskia

Share this post


Link to post
Share on other sites
Your shutter speed (TV 250) is a little too long. You've to be really steady to have a steady image. A little movement will cause blurry images. I'm pretty sure that's what happened. Bump it up to at least 400 and keep your head still (relative to the subject) when you shoot the picture.

** Know what you say but don't say all you know. **

Share this post


Link to post
Share on other sites
Quote

Looks like you're moving too much. Why do you shoot at 1/250? Try 1/400 or 1/500, and keep your head more still.
Also you really need to clean your sensor, I'd touch up those photos before I gave them to a customer, myself.

Another tip, not sure if you already do this as you only posted a few pics, but the first 2 pics are nice shots of the TM, but you can't see the passenger, try getting in at least a bit of belly from the passenger so his/her face actually makes the shot, no-one needs shots of the TM and his/her rig, IMO.



Agreed on all points. Got a sensor cleaning kit in the mail today and will be working on that tomorrow. I also have some good pictures of the customer, but they are close up (and not at the same distance as the other "fuzzy" pictures - why I posted them).

I have the camera on 250 mainly because that's what was suggested to me by a few of the more experienced photographers at the DZ - so that's what I set mine at. "Holding still" in a 120 mph exit does present a challenge now, doesn't it? ;)

I'll do a spec or two with the camera set to 400 and see how things turn out.

Thanks for the tips and the feedback - I'm getting to do more and more of this, and want to provide good shit to the customer. This fuzzy stuff really upset me when I saw it - and don't want to see it again.

"That's not flying, it's falling with style."

Share this post


Link to post
Share on other sites
Manual focus is only reasonably sharp. If you have a good AF lens, I would suggest using AF. When the AF works the pics will be a bit sharper. The manual is always "around there". I have never jumped with the 18-55, so I cant tell you how well it performs in terms of the AF, but most canon lenses with USM are better in AF IMO.

Like it was already mentioned, the problem in this case was the slow shutter speed. With the light availeable in the photos you could easilly use 1/800 with f/5.0 and ISO 200

Share this post


Link to post
Share on other sites
I wouldn't recommend Tv mode with manual focus. You need a fixed aperture or else your depth of field will be changing throughout the jump as lighting conditions change. You can't guarantee your shots will be in focus that way. I don't think that's the problem in this particular case, but it'll probably get you at some point.

Switch to Av or M if you want manual focus. But auto focus works great if you want to give that a shot.

Dave

Share this post


Link to post
Share on other sites

I agree with others that it's probably a good idea to shoot at a higher shutter speed... during the middle of the day I like to shoot in Tv mode with my shutter speed at 1/640 sec, ISO 100, which usually gets me an Av of f/5.0 - f/8. I do use Auto focus.

Of course I also didn't get a whole lot of advice from other local camera flyers on settings... I did however try a whole lot of different settings to see what I liked and didn't like... :P

Livin' on the Edge... sleeping with my rigger's wife...

Share this post


Link to post
Share on other sites

Hello friends.
I agree with everyone. We need to take pictures on the floor and try with different configurations, and because the light varies along the day .. With much sun i put the priority of shooting at 1/500, ISO 200 and calculates the shutter reflex that is between 5.6 to 13F for example, with good depth of field. My camera has 9 points of focus, and often put in AF / C, when using a 18mm lens. I'm still learning a lot, and I believe that ¨knowing ¨ a little about photography really makes the difference between good and bad photos.

Blue skiesB|
& good shots

Share this post


Link to post
Share on other sites
As others have mentioned, if you want to shoot in a fixed shutter speed, shoot at least 1/500, but more importantly, you'll want to use auto-focus. Autofocus used to be too slow for a lot of what we do, but these days...it's plenty fast.
As far as holding your head still, keep in mind you're moving relative to the tandem. Effectively, you're not moving at all because your fall rate matches theirs. As Saskia mentions, holding your head steady will make for a better shot.

Share this post


Link to post
Share on other sites
It looks like motion blur.
The 1/250sec shutter isn't too slow if you can keep your head steady (it shows clearly in the two good shots). It appears to me the prblem is coming from your camera mounting. At the exit when you flew on your back the camera seemd vibrating from the wind which caused the blurry images. That Goldmember quick release isn't the best beacuse of this vibration issue. The plate dosent sit tight in the clamp like in the Cookie for example.
Manual focus works just fine on Tv mode as long as you set it up at f3.5 which is the minimum aperure of the 18-55mm kit lens. If you set the fucus to 8feet at f3.5 you should get a sharp image between 5.5 and 15feet. Perfect range for the tandem with this practicular lens.... And if you use 1/250 sec shutter even at ISO100 you should get higher aperture than f3.5 on the sunny day. That means your focus range will be even better.
If you use ISO 200 which is still good on this camera you can go a bit faster on the shutter and you can still maintain higher f for a good depth of field as well.
-Laszlo-

Share this post


Link to post
Share on other sites
>(using a goldmember)

That might be part of the problem. They tend to rattle.

Try shimming it with a folded piece of paper. Slide the mounting plate out, stick the piece of paper in the opening and re-mount it; if that's not thick enough do it again. Also put a piece of gaffer's tape over the release ring so it's not banging around as much.

Share this post


Link to post
Share on other sites
practice, practice, practice holding your head still. no matter what actually happened to your images, or what people tell you what shutter speeds to use. Look at this photo. It was shot at 1/40th. Look at the background. It is in focus. The girls spinning the bipoles are blurry. But again, the ground is good. That's at 1/40th! So, with practice, you can shoot easily down in the 1/200th range (where so many need to be with flash)
My O.C.D. has me chasing a dream my A.D.D. won't let me catch.

Share this post


Link to post
Share on other sites
Quote

practice, practice, practice holding your head still.



Only about 13,000 more jumps for me till I can do that. Here's my attempt (unknowlingly) at 1/40th. Sports mode gone bad a couple years ago...

Course I was orbiting on purpose. Some of the pics came out kind of cool.

Dave

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

0