0
flr169

GoPro 720p 60fps question

Recommended Posts

Any insight would be appreciated from all you experienced peeps... :)

Hero 2 on 720p 60fps setting...
Did a bunch of small vids at this setting of the kids doing some jumping at the sliding hill...
I'm playing around with Cineform experimenting...
Once I cut all the stuff out except for the jump and landing...
I'm leaving source at (1280x720)
frame rate change from 60 to 15
file format avi
quality high
then OK
Then I'm adding clip to conversion list
then I double check the settings then I convert it
once done start step 2 (edit)
I adjusted the white balance
then I click on EXPORT mp4
Once it has exported and then I watch it..
for some reason about an extra 6 secs gets added on

Can anyone tell me why this is...

Thanks Mike
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting - "fcuk me what a ride!"

Share this post


Link to post
Share on other sites
Man,...you have some weird problems.:P

First, why are you setting 60 to 15fps?
Second, why are you going to AVI before MPEG4? You're getting two compressions, and it's quite possible the frame interpolation is misreading and giving you the extra.
If you're making the AVI anyway, do you get the same additional 6 seconds when you put the AVI into Vegas and render there?
Your GoPro clips on the ice play perfectly at full frame rate; your machine may be a culprit.
Also, are you running antivirus while doing any of your editing/decoding?

Share this post


Link to post
Share on other sites
Quote

Man,...you have some weird problems.



Where to start...I recorded a bunch of small vids at 720p x 60fps so that I could maybe play around with some slow motion....
Since my skills are lacking in any software...I found cineform to be a bit easier for now...
As for my settings above I was just messing around with different final FPS...
To answer the AVI question it won't let me pick anything else..other choice is (mov) but I can't pick that...
As you are probably aware the next stage is to add the clip to the conversion list....
All I did there was adjust the white balance...
Now the only thing it will let me do is EXPORT to mp4

So when I send it to convert ...I get an AVI file
Then when i goto export I get a MP4 file
Both files play the slow mo clip longer than it should..approx. 6-10 secs more

As for my computer its probably a bit on the slow side...
I installed my movie studio software on a friends 8core PC with 2gig vid card and 16gig or ram and I had same problems on his PC as my laptop...

My brother was in visiting a few weeks ago from Vancouver and we installed the latest sony movie studio trial software and the problems I told you about with my laptop happened on his also...he has a quad core 2.4 plus a good video card and 8 gig of ram...

I'm sure its probably operator error over HERE.. LOL
It definitely frustrating especially all the time I spend and have nothing decent to show for my time :(

I'll keep plugging away and reading and one day it will all come together... LOL
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting - "fcuk me what a ride!"

Share this post


Link to post
Share on other sites
Here is a screenshot ..

I only noticed one difference 29.970i and 29.970p from my end...

Still choppy on play back and I also have virus paused and have restarted laptop
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting - "fcuk me what a ride!"

Share this post


Link to post
Share on other sites
My templates don't seem to be the same as what you have for choices...
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting - "fcuk me what a ride!"

Share this post


Link to post
Share on other sites
in the "Field Order" dropdown, change it to "none/progressive.
Drag the preview window out of the dock, double click the "header" (the top of the preview window box).
Preview will resize to optimal for your file.
Don't 'Pause" antivirus, shut it off.

Share this post


Link to post
Share on other sites
Anti Virus completely off ...

"field order" was at "none/progressive" already
I dragged the preview window out of the dock and then double clicked the header...window changed to
960x540x32...window still out I played the video and still choppy
Put the preview window back in and the size changes to
480x270x32
and plays choppy

:(
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting - "fcuk me what a ride!"

Share this post


Link to post
Share on other sites
Preview setting = preview / auto.. Yes
All files are on hdd and or portable drive
Main drive is fairly full not much room on it
I'll check in task manager and see if it'll show
me how much ram is being used...

By the way thanks for all your time and help.
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting - "fcuk me what a ride!"

Share this post


Link to post
Share on other sites
So I cleaned out everything from my hard drive ...
There is 45gig free space now...
Went thru varies system tools and deleted all unnecasary stuff and ran hard drive analyzer only 1% fragmented...never ran it...
shut anti-virus off nothing extra running...

Fired up movie studio loaded a small mp4 file and ran it.
choppy and more choppy.
Fired up task manager and clicked on the performance tab...
memory was running around 30% and the cpu was running around 60% and then into the 80's and even the 90's.....
not consistently thou...
So i guess this isn't so good...

What do you think...
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting - "fcuk me what a ride!"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

0