0
DaleH

AVCHD | Filling the screen out issue.

Recommended Posts

I finally got to mess around with some CX100 HD footage in Adobe Premiere CS4, everything is great except for when I export! I have tried .wmv, .avi and .mpeg2 and all of them come out fine..... minus the picture doesn't quite fill out the width of my screen/tv. I have tried practically every setting combination for each format to make it work. It is a very small amount, but my OCD is killing me trying to make it fill out.

When I worked with SD footage it filled out fine. I am trying to stick with HD to have a better quality SD product. I have attached two video stills to show the difference.

Any ideas or help would be greatly appreciated! Thanks!
-Dale

Share this post


Link to post
Share on other sites
DSE, I see what you mean; is there any other formats I can use for SD DVD's?

Nyhus, I started the project with AVCHD 1920x1080i 29.97fps settings. I have only imported a couple .mts files and they fill out the preview and sequence preview fine. I'm looking for a format I can save the sequence as, that will lower the resolution to 720x480 for a SD DVD; yet still fill the screen out.

I don't recall having this issue with my HC5 HDV.
-Dale

Share this post


Link to post
Share on other sites
Ah, okay. When you export the movie, do you use "Export - Movie" or "Export - Adobe Media Encoder"?
In the media encoder there is a preview screen, and settings for video size etc. there you can change the the videosize so the black bars are gone.

Share this post


Link to post
Share on other sites
I'm using Adobe Media Enocder. I see what your talking about, you can adjust aspect ratio and watch what it does. However, no matter what ratio.... preset or custom; there is a very small amount of black bars. It seems anytime I do custom it immediately outputs to 4:3.

I tried .mpeg1 and it seemed to be the closest, but very choppy. When I shoot in SD-HQ .mpeg2 I just edit my project and export in .avi 16x9. It comes out very smooth and crisp.

Am I missing something here, or is there no easy format to convert AVCHD to SD with? Hate to have to keep shooting SD when I have an HD Camera!
-Dale

Share this post


Link to post
Share on other sites
You select NTSC (or PAL) widescreen as your output format. It's very easy to do. Not sure what it is you're struggling with unless you're changing scaling in the timeline.

1920x1080 w/1.0PAR converts very neatly to 720 x 480 .909 PAR (anamorphic)
You aren't seeing the black bars in DVD playback, are you? You shouldn't be.

Share this post


Link to post
Share on other sites
Project Settings: AVCHD 1080i30 (60i)

Import the .mts file, shows as 1920x1080 (1.0) 29.97 FPS.

Place it on the timeline, then I Export-Media.

Export Settings: Microsoft AVI, NTSC DV Widescreen (1.2121) and resolution is locked in at 720x480.

The output preview window shows the vertical black bars and they show up in the exported product.

If I choose NTSC DV (.9091) the width fills out, but it exports in 4:3 and I can't find any other option to make it 16:9 whilst keeping it .9091.

Sorry if I'm really noob at this, never had to deal with this before.
-Dale

Share this post


Link to post
Share on other sites
my bad. 1.212 is the correct aspect ratio for NTSC wide. Sorry. I was in "stretched Sony mode" in my mind.
Back to the original question;
where are you seeing the pillar boxing? on the computer? Or on a TV?
When you look at the file in Gspot, what is the actual rendered resolution?

Share this post


Link to post
Share on other sites
Gotcha.

I can play the .mts file with VLC and it fills fine, the pillar boxing only appears after converting the .mts to any other format. It appears on the computer monitor and TV.

I opened it in GSpot and it only had Container info. I checked the Media Info in VLC and it shows it as follows:

Video:
Codec: h264
Resolution: 1920x1080

It also shows it as 1920x1080 when you check details from the library in Premiere.

The .avi produced from the .mts that shows the pillar boxing comes up in GSpot as the following:

720x480
SAR 1.5 (3:2)
PAR 1.185 (32:27)
DAR 1.778 (16:9)

Seeing that the PAR is 1.185 and the DAR is 1.778 that would explain the Pillars?

If I do a custom .avi and set the aspect ratio to 32:27 the preview looks perfect..... fills out the width and height without any black bars. However, when I export it, it comes out 4:3!

That file shows the following in GSpot:
720x480
SAR 1.500 (3:2)
PAR 0.889 (8:9)
DAR 1.333 (4:3)
-Dale

Share this post


Link to post
Share on other sites
Well, I figured it out. Just thought I would post incase anyone runs into this, but I'm sure I'm the only one B|.

For an E-Friendly file, .wmv with a 640x480 resolution and PAR set to HD Anamorphic 1.333. Zero black bars all around, and it fills the screen out!

For a SD DVD, .mpg2 with a 640x480 resolution and the PAR set to Widescreen 16:9.
-Dale

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

0