0
guscabana

New Sony AVCHD HDR-CX100, CX105

Recommended Posts

Quote

Please forgive my ignorance but, what is the red loop coming out of the helmet behind the box? I am assuming that it's the release for the Zkulls.

BTW that's one of the smoothest and safest set-ups that I have seen.

Thanks and Blue Skies,
Jason




yes red loop is the release for the Zkulls.

Share this post


Link to post
Share on other sites
yep, maybe he didn't know about the private message button...
But if you want to know what he says in spanish, a translator is your friend:
From Babelfish:
"Hello, you know who this making you marry for the CX-100. I have rawa vision where podria to put like top mount, but, gustaria to change to the helmet TV to me. Me podrias to recommend something."
Wait a minute, looks like your babelfish friend is a little drunk and stoned...:D

Share this post


Link to post
Share on other sites
Hi

Small question between the others.

I jump with the cx100. After the last weekend with a few of jumps (RW Team) I transfered the mts-Files to my pc.

First question: Why the files aren't in the jump(created)-order?? It's possible to change this setting? Because if I only can see the files (pc), I have to search the right jump (or order the files with the creation date on my pc).

Second question: After the jumps while the RW-Team debriefing... When I switch from the record mode to the "play-mode", the cx100 always show me the first recorded clip. How I can change for showing me the last clip first. I hope you know what I mean.

Thanks
kevin

Share this post


Link to post
Share on other sites
Yikes, 25 pages of posts on the CX100.

I've got a quick question maybe it's in here (looked some but ran out of time), maybe someone can just answer.

Is there a noticeable difference in the stability of the footage between the CX100 with EIS and the CX12 with OIS?

Share this post


Link to post
Share on other sites
Quote

First question: Why the files aren't in the jump(created)-order?? It's possible to change this setting? Because if I only can see the files (pc), I have to search the right jump (or order the files with the creation date on my pc).



The files should be ordered 001, 002 etc based on the order in which they where recorded. This is standard on the camera. Its not throwing things out of order.

My guess is that you are asking about the settings in your pc/computer explorer window. Probably set to 'sort by filesize' instead of 'sort by filename' (rightclick>sort>sort by filename)

Quote

Second question: After the jumps while the RW-Team debriefing... When I switch from the record mode to the "play-mode", the cx100 always show me the first recorded clip. How I can change for showing me the last clip first. I hope you know what I mean.



Instead of scrolling down 6 pages, just press 'up' once to immidiately go to the last page with the last recorded clip.
JC
FlyLikeBrick
I'm an Athlete?

Share this post


Link to post
Share on other sites
I discovered this weekend that the cx100 is much less rain-friendly than my old miniDV cameras. I lost a video due to what looks to be corrupted files that I can only attribute to the moisture. The corrupted files play with obvious glitches in VLC, crash Windows media player, and crash both Vegas and Premiere. [:/]

Share this post


Link to post
Share on other sites
Can you open the index file and see if there is an indicator of corrupted info?
Not at all doubting what you're saying (haven't had mine in moisture) but have now seen one instance of a dirty card contact set creating problems.
The EX (which uses Xpress cards) performed very well when being sprayed with a water bottle.

Share this post


Link to post
Share on other sites
I finally got a CX100. Goodbye tapes! Only $400 too, what a great deal.

I haven't jumped it yet, but I just spent an hour figuring out how to operate the camera in and out and reading the manual. Pretty happy with it for the most part. I'll miss having a viewfinder, but I guess I can live without it. I also don't see any type of SMOOTH INT RECORD (timelapse) like the older models I've owned had. [:/]

And now I finally have a chance to use my Hypeye that I won last year in the video contest! So, I hooked up the Hypeye and for the most part it works, but one little glitch I've noticed. If the Hypeye is hooked up, and I flip the LCD all the way out, around, and back up against the body... the image becomes mirrored horizontally. And the LCD becomes unusable. Is this normal?
www.WingsuitPhotos.com

Share this post


Link to post
Share on other sites
Congrats! I hope you bought three? Two for 3D and one for backup? :)
Seriously, i don't have a hypeye in my trailer :$ so can't test this. It should be a correct view of the scene whether the HypEye is in or not, when folded against the body, LCD side out.

Now...what color did you get? Color says a LOT about you.

Share this post


Link to post
Share on other sites
No, I just bought one. :P But next time you capture video from me you don't have to bitch and moan about my tapes. ;)

I got it in black. What does that say?

And no, the Hypeye definitely flips the entire image (the recording/playback AND all the surrounding controls/info). I just tried even turning it on without the Hypeye connected, flipping the display around, and then plugging the Hypeye in, and it literally "mirrors" it at exactly the moment I plug in the D connector.

I sent Trunk an email to make sure he sees this thread, I'm sure he will get to the bottom of it. :)
www.WingsuitPhotos.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account. It's free!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0