0
wolfriverjoe

Feedback on new format

Recommended Posts

I pretty much like the new format.

But... (of course there's a 'but')

 

User names on the posts no longer have the 'normal' info. Jumps & time in sport, join date, post numbers, that sort of thing.

 

Format is odd. The 'quote' and 'xxx said' seem wrong. The post runs right into the sigline, and you can't tell what's a sigline and what's the actual post. This may be a carryover for old posts and go away with new posts. 

 

What's with the 'user reputation'?

Is there any where that covers the new layout and posting techniques? I'm used to the old 'markup' style, and while the auto embedding of links is handy, I'd like to know how to make the 'hidden' clickies. 

Edited by wolfriverjoe

Share this post


Link to post
Share on other sites
4 hours ago, wolfriverjoe said:

User names on the posts no longer have the 'normal' info. Jumps & time in sport, join date, post numbers, that sort of thing.

This is something that we will look into fixing, it was in our development environment but appears to have gotten lost along the way. The idea is for this info to show up when you hover over a poster's image, in the modal that pops up. Alternatively we may look at adding it to the left panel.

4 hours ago, wolfriverjoe said:

Format is odd. The 'quote' and 'xxx said' seem wrong. The post runs right into the sigline, and you can't tell what's a sigline and what's the actual post. This may be a carryover for old posts and go away with new posts. 

Just for clarification, what feels wrong about it? So we can take it into account. 

The post running into signatures is a known issue that we will be looking to resolve very soon.

 

4 hours ago, wolfriverjoe said:

What's with the 'user reputation'?

Is there any where that covers the new layout and posting techniques? I'm used to the old 'markup' style, and while the auto embedding of links is handy, I'd like to know how to make the 'hidden' clickies. 

User reputation is going to be used as a means to aid in combating spam, and giving special privileges to those who show themselves as valuable contributors. Things like not having to have items approved on submissions etc.

With regards to markup. The new editor is a WYSIWYG (What you see is what you get) editor, meaning that everything you see is how it will be when posted. So in order to do specific things, you can just use the icons at the top of the editor (things like adding links, bolding, italics etc)

If there's anything you see that you could do via the other editor but not here, let me know.

Share this post


Link to post
Share on other sites

Ok, the sigline issue is fixed, there's a line at the bottom of each post separating the siglines.

 

The format issue is older posts. I think that the old 'in reply to'  box doesn't appear any more.

 

So when someone did that (the [reply] thing to make it clear what someone was responding to), it used to appear in a box. That box is now gone. 
There are a few of those on page 19 of the 'global warming' thread in SC.

 

Apparently, the old reply box is now just 4 dashes between the 'replied' text and the posted text. 

Also, I just noticed the individual post numbers are not there. So I can't say 'go to post 452 to see what I mean'.

 

Again, this is pretty minor stuff. Getting used to any new format is always a process. Overall I think it's an improvement.

Share this post


Link to post
Share on other sites

In the "activity" tab in my profile, there are no posts between August of last year and yesterday. I'm WAYmore of a postwhore than that :D. When I click on anything in the post listed in the activity tab, it takes me to page 2 of the (interminable in that case) thread, rather than to the post in question. That's not what I'd expect. I've tried clicking on the date, the "replies" field, and the title. None take me to my post. 

Also, my picture and sigline were gone. I'm fixing that, but were they supposed to?

Wendy P.

Edited by wmw999

Share this post


Link to post
Share on other sites

Funny. (or maybe not)

My sigline disappeared, I had to figure out where it was (little arrow next to my profile pic on top bar brings up a drop down menu, account settings is near the bottom of that) and re-enter it.

My profile pic stayed. 

Edit to add: I'm also just noticing the automatic double spacing. If I type a long, single line, it single spaces. 
If I hit enter, it double spaces automatically.

If I double space, it doubles that. I've been in the habit of double spacing, due to the 'wall of text' that would appear if I didn't in the past. That's going to be a hard habit to break.

Edited by wolfriverjoe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account. It's free!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0