Forums: Dropzone.com: Error and Bug Reports:
Re: [sangiro] Inline Images in Topical Forums Enabled

 


Divalent  (C 40494)

Feb 12, 2013, 8:13 AM
Post #1 of 4 (361 views)
Shortcut
Re: [sangiro] Inline Images in Topical Forums Enabled Quote | Reply

I'm wondering if you could explain why it doesn't seem to work for me in this post:

http://www.dropzone.com/...post=4442439#4442439

I did see the image "inline" in the preview screen, but not after it was actually posted.

I will mention that I went back and edited the message a couple of times, having failed to do it correctly the first time (I didn't put the full image name in the inline code/tag, and when that didn't work, I came here, noticed the instructions about not having spaces in the name, deleted the original version of the image and uploaded a renamed one, and then (I think) properly formated the inline code.) So maybe it only works in a particular post if you get it right the first time?


Premier sangiro
Head Honcho
Feb 12, 2013, 11:43 AM
Post #2 of 4 (308 views)
Shortcut
Re: [Divalent] Inline Images in Topical Forums Enabled [In reply to] Quote | Reply

In reply to:
I'm wondering if you could explain why it doesn't seem to work for me in this post:



I have absolutely no idea why that's not working. Tried to edit your post but with no luck. Above id your image, saved to my desktop and then posted here. I'm adding this text as an edit afterwards.

Your short code seems to be in order. Why not try posting it again? (though I think most people will just open the attachment.)


(This post was edited by sangiro on Feb 12, 2013, 11:45 AM)
Attachments: helmeta.jpg (42.7 KB)


Divalent  (C 40494)

Feb 15, 2013, 9:31 AM
Post #3 of 4 (246 views)
Shortcut
Re: [sangiro] Inline Images in Topical Forums Enabled [In reply to] Quote | Reply

I noticed that another poster reported the exact same behavior in the exact same thread: He could see the image when he previewed his message, but it failed to get into the message after he hit send.

http://www.dropzone.com/...post=4443766#4443766

So maybe something about that forum? Or that particular thread?


(This post was edited by Divalent on Feb 15, 2013, 9:32 AM)


Premier Meso
Administrator
Feb 17, 2013, 11:52 AM
Post #4 of 4 (219 views)
Shortcut
Re: [Divalent] Inline Images in Topical Forums Enabled [In reply to] Quote | Reply

I've gone ahead and fixed this issue that was causing inline images not to display in the photos and videos forum, should work now!



Forums : Dropzone.com : Error and Bug Reports

 


Search for (options)