Forums: Dropzone.com: Error and Bug Reports:
Internal server error?

 


SStewart  (D 10405)

Jan 4, 2013, 2:27 PM
Post #1 of 11 (1013 views)
Shortcut
Internal server error? Quote | Reply

I have had this error message appear when trying to post to classifieds. After repeated attemps eventually it will post but not today.

Unsure


bluestareyes  (C License)

Jan 5, 2013, 9:28 AM
Post #2 of 11 (991 views)
Shortcut
Re: [SStewart] Internal server error? [In reply to] Quote | Reply

been trying to post an ad for 2 weeks and keep getting the internal server error as well, emailed support twice with no reply....


SStewart  (D 10405)

Jan 5, 2013, 1:43 PM
Post #3 of 11 (972 views)
Shortcut
Re: [bluestareyes] Internal server error? [In reply to] Quote | Reply

Still cant post ads in the classifieds, several attempts today.


likestojump  (D License)

Jan 5, 2013, 1:52 PM
Post #4 of 11 (971 views)
Shortcut
Re: [SStewart] Internal server error? [In reply to] Quote | Reply

Have you made sure the dropdown for the country is NOT BLANK ?

Also, if you keep trying to post something and get errors, the ad may still end up being posted, please be courteous and see if you have posted multiple instances of the same ad, and if so, please delete them.

TNX


SStewart  (D 10405)

Jan 5, 2013, 2:11 PM
Post #5 of 11 (967 views)
Shortcut
Re: [likestojump] Internal server error? [In reply to] Quote | Reply

Yes all required fields are filled out. If I go to "modify ads" they all are there (dozens of them) so I was able to post one of them by modifying it. It will not let me include a picture or fill in the make, model, serial # etc. Very strange and annoying.


shreddie

Jan 7, 2013, 6:41 AM
Post #6 of 11 (935 views)
Shortcut
Re: [SStewart] Internal server error? [In reply to] Quote | Reply

Same problem here although the 15 attempts I made have not resulted in any successful ads yet. ALL mandatory fields have been filled out, double-triple checked.

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@dropzone.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."


Premier Meso
Administrator
Jan 7, 2013, 6:47 AM
Post #7 of 11 (933 views)
Shortcut
Re: [shreddie] Internal server error? [In reply to] Quote | Reply

We're currently trying to see what exactly is breaking it this time again.

If anyone encounters this error, it would help us greatly in resolving the issue if you could then fill out the fields in the form as they were when you last submitted the ad and it gave an error - but take a screenshot of the fields filled out and send it to us. You can either attach it in this thread or e-mail it to support@dropzone.com and also state which browser you are using.

From there we can try and establish what the common element is that is causing it to break and work on fixing it.


(This post was edited by Meso on Jan 7, 2013, 6:47 AM)


shreddie

Jan 7, 2013, 7:19 AM
Post #8 of 11 (927 views)
Shortcut
Re: [Meso] Internal server error? [In reply to] Quote | Reply

Sent. If it helps any, I tried in both Firefox and IE. I also tried filling out all the fields available (not only ones marked with asterisk) with the same error returned.


Premier Meso
Administrator
Jan 8, 2013, 4:36 AM
Post #9 of 11 (899 views)
Shortcut
Re: [shreddie] Internal server error? [In reply to] Quote | Reply

We've managed to locate another issue that causes this error... Currently we're aware of two things that can cause the internal error message upon submission of an ad.

One being if an image is submitted that is too large (over 300k)

The second being, if you are submitting an item that has no jumps on it, and yet you try and enter the number 0. There is a problem that occurs when the database tries to write this value of 0 for some reason. Leaving that field blank if there are 0 jumps on the item should get you around that error.

We will work at fixing both these issues.


SStewart  (D 10405)

Jan 8, 2013, 8:32 PM
Post #10 of 11 (881 views)
Shortcut
Re: [Meso] Internal server error? [In reply to] Quote | Reply

The photo I am trying to upload is under 300 kb and I left the # of jumps blank, still no luck.


Premier Meso
Administrator
Jan 8, 2013, 10:09 PM
Post #11 of 11 (875 views)
Shortcut
Re: [SStewart] Internal server error? [In reply to] Quote | Reply

As mentioned above, could you please post a screenshot of the form before submitting as well as the image you're trying to submit with the ad, or e-mail them to support@dropzone.com, will allow us to do some tests with the exact data you're trying to submit and see where the problem lies.



Forums : Dropzone.com : Error and Bug Reports

 


Search for (options)