Forums: Skydiving Disciplines: Photography and Video:
vegas pro 11

 


stratostar  (Student)

Nov 30, 2012, 8:57 AM
Post #1 of 5 (866 views)
Shortcut
vegas pro 11 Can't Post

I did a quick search and I have DSE's book, but I can't find the answer....

Problem: When adding a trans between clips, simple crossfade, for some reason it and some how it grabs the first of the next frame and fucks up the clip order.

In other words, if the crossfade goes between the shot of the suit up then fades to the TDM pair walking out the door, to the third clip of them walking to the plane..... it grabs part of the walking the plane part and puts it in front the walking out the door part.... just a few seconds of it and it totally fucks up the work flow order????

WTFCrazy


Premier DSE  (D 29060)

Nov 30, 2012, 10:10 AM
Post #2 of 5 (816 views)
Shortcut
Re: [stratostar] vegas pro 11 [In reply to] Can't Post

I'm betting you have Looping enabled, and are dragging the clip/event past its end point. right click, Choose SWITCHES, be sure that LOOP is not checked.


stratostar  (Student)

Nov 30, 2012, 12:29 PM
Post #3 of 5 (796 views)
Shortcut
Re: [DSE] vegas pro 11 [In reply to] Can't Post

Ok.... you rock star!Smile Now can you tell me how that changed? IS there a short cut I hit by accident that made that start?CrazyLaughBlush

Ok I've been looking and will still try to learn on my own...buy why is the loop locked on for all the clips, I mean I uncheck it to fix the first place I had the problem, then I find all the other following clips it's on too... No problem to check it each time, but I know there is something I've done wrong or not doing right here..

THX


(This post was edited by stratostar on Nov 30, 2012, 12:47 PM)


Premier DSE  (D 29060)

Dec 1, 2012, 10:31 AM
Post #4 of 5 (707 views)
Shortcut
Re: [stratostar] vegas pro 11 [In reply to] Can't Post

Looping is on by default. You can disable it, and save it per project. Most people actually prefer it vs a freezeframe.

You can also permanently disable it by going to Preferences | Editing tab, and in the top selection, disable looping by default.


stratostar  (Student)

Dec 1, 2012, 4:27 PM
Post #5 of 5 (689 views)
Shortcut
Re: [DSE] vegas pro 11 [In reply to] Can't Post

Thanks, because I have been looking all over and reading a lot, all good stuff... But again, thanks to your fast reply I was able to complete learning project. Smile

Oh, come to think of it, I think I recall see it in that tab, when following your books instructions in chap 3 pg 64 to 67....

FYI- I followed the instructions 4 or 5 times and each time I render it fails and says there is a unknown problem. And I have only been able to render to video for windows (*avi) and that is fine for my quest to upload my learning videos to utube. The first thing that came to mind was I'm editing SD footage and not AVCHD?

IDK, but that was one for those first majors that came up, but kept playing around and found a work around, been meaning to call...



Forums : Skydiving Disciplines : Photography and Video

 


Search for (options)