Forums: Skydiving Disciplines: Photography and Video:
Problems with sony CX105 (115)

 


Ralph_W  (D 275)

Aug 13, 2012, 12:44 PM
Post #1 of 5 (822 views)
Shortcut
Problems with sony CX105 (115) Can't Post

Got a Sony CX105 (I guess its called 115 in the US) with a Hypeye D Pro installed.

Since a few days the camera turns itself on (from off to standby (blue light)) for no reason. It sometimes occurs when i shake the camera, but also when it is lying on a tabel without any vibration.

Any idea what could cause this problem?

Thanks in advance

Ralph


dragon2  (D 101989)

Aug 13, 2012, 1:11 PM
Post #2 of 5 (794 views)
Shortcut
Re: [Ralph_W] Problems with sony CX105 (115) [In reply to] Can't Post

Does it also do that without the hype-eye attached?


Flinken  (D 20944)

Aug 13, 2012, 10:37 PM
Post #3 of 5 (745 views)
Shortcut
Re: [Ralph_W] Problems with sony CX105 (115) [In reply to] Can't Post

I hade something similar and it was caused by the LCD power switch.
My LCD opened ones in freefall and got some lose after that.
What I did was to turn OFF the power on by LCD function, which worked for me.

(edit to add)
With another camera the HypeEye button was to snugged fitted to the helmet, causing it to squeeze the button by it self.


(This post was edited by Flinken on Aug 13, 2012, 10:43 PM)


5.samadhi

Aug 14, 2012, 9:03 AM
Post #4 of 5 (687 views)
Shortcut
Re: [Ralph_W] Problems with sony CX105 (115) [In reply to] Can't Post

switch off lcd power on/off


Ralph_W  (D 275)

Aug 17, 2012, 12:01 PM
Post #5 of 5 (590 views)
Shortcut
Re: [5.samadhi] Problems with sony CX105 (115) [In reply to] Can't Post

Switching of the LCD power on solved the problem. Thanks.

Ralph



Forums : Skydiving Disciplines : Photography and Video

 


Search for (options)