Forums: Skydiving: Gear and Rigging:
A few issues with my new pro-track

 


NM156  (C License)

Jul 17, 2012, 8:06 AM
Post #1 of 3 (343 views)
Shortcut
A few issues with my new pro-track Can't Post

I just bought a pro-track and have the following issues:

1- I did not enter my total jump number and freefall time prior to my first jump as I was in a rush and needed an audible. After a few jumps, I read the manual and delete the last jumps and logbook. I then setup the correct jump number and freefall time in the protrack... so far so good. I had approximately 21h of freefall time. After a day of jumping, I look at the logbook, and although the jump number are correct, the freefall time shows 2h30min. How is that possible? I then reset everything (thinking that I might have made an error when I input the freefall time the first time). I make sure that everything is entered properly. The day after (6 more jumps) the freefall time now shows aproximately 3h30min??? how is that possible?

2- On my last day, the protrack recorded jump number 1366, 1367, 1368, 1369 and... 1371 (not 1370), but the logbook shows 1370 jumps... Again, how is that possible? There was nothing special that occured between jump number 1369 and 1370 (recorded as 1371) and the plane ride was very normal (no up and down in the plane that could have created a problem).

3- This is not an issue... just a simple question. Are there various versions of jump track. I saw jump track 3 at the DZ, but it seem to be to use with altitrack... is it compatible with protrack as well or do I need another version?

Thanks in advance for any assistance.


adamUK  (C 104423)

Jul 17, 2012, 8:11 AM
Post #2 of 3 (332 views)
Shortcut
Re: [NM156] A few issues with my new pro-track [In reply to] Can't Post

Sounds unlikely as software errors are rare but the unit could be faulty. If you've got time send it to L&B and they'll send you a replacement. Their customer service is so legendary you might get sent one before you send yours off back to them. And they might send you flowers too. Wink


Premier NWFlyer  (D 29960)

Jul 17, 2012, 8:58 AM
Post #3 of 3 (303 views)
Shortcut
Re: [adamUK] A few issues with my new pro-track [In reply to] Can't Post

In reply to:
Sounds unlikely as software errors are rare but the unit could be faulty. If you've got time send it to L&B and they'll send you a replacement. Their customer service is so legendary you might get sent one before you send yours off back to them. And they might send you flowers too. Wink

This. Sounds like the unit might have some issues.

And yes, there are at least two different versions of the Jump Track software (there may be more). I know because I bought a used Alti-Track from a friend and it had an older version of the software (and hardware) that wasn't compatible with my Windows 7 machine. L&B sent me the updated software & hardware.

I recently had some issues with my Alti-Track (digital logger was working perfectly, but the altimeter needle was getting stuck) and sent the unit off to Denmark for service. Just got back a new (or refurbished, I honestly can't tell) unit. Cool Send 'em an email - they'll take good care of you.

http://www.l-and-b.dk/


(This post was edited by NWFlyer on Jul 17, 2012, 8:58 AM)



Forums : Skydiving : Gear and Rigging

 


Search for (options)