Forums: Dropzone.com: Error and Bug Reports:
Forums are extremely slow to load

 


Premier Remster  (C License)

Apr 24, 2012, 9:42 AM
Post #1 of 6 (959 views)
Shortcut
Forums are extremely slow to load Quote | Reply

It seems that all the forum are extremely slow to load today..... 2 minutes-ish when clicking any post/reply/anything...


christelsabine  (D 10828)

Apr 24, 2012, 10:18 AM
Post #2 of 6 (941 views)
Shortcut
Re: [Remster] Forums are extremely slow to load [In reply to] Quote | Reply

Same here - not much fun Crazy


Meso
Administrator
Apr 25, 2012, 7:08 AM
Post #3 of 6 (932 views)
Shortcut
Re: [christelsabine] Forums are extremely slow to load [In reply to] Quote | Reply

You guys still experiencing problems?


christelsabine  (D 10828)

Apr 25, 2012, 10:24 AM
Post #4 of 6 (926 views)
Shortcut
Re: [Meso] Forums are extremely slow to load [In reply to] Quote | Reply

Not during the last 5 minutes after entering the site ....


skydiver30960  (D License)

Apr 30, 2012, 5:23 PM
Post #5 of 6 (897 views)
Shortcut
Re: [Remster] Forums are extremely slow to load [In reply to] Quote | Reply

Whenever I have this problem and I look to the bottom of the screen to see what the browser is "working on" it seems to be "waiting for" an advertising site to load the ads on the page. Once they load, the rest of the page usually snaps up very quickly.

Elvisio "my non-scientific observations" Rodriguez


Premier Remster  (C License)

May 6, 2012, 11:24 AM
Post #6 of 6 (872 views)
Shortcut
Re: [Meso] Forums are extremely slow to load [In reply to] Quote | Reply

Sorry.. I didnt see the question till today... It's been working fine after that day I think...



Forums : Dropzone.com : Error and Bug Reports

 


Search for (options)