Forums: Skydiving Disciplines: Photography and Video:
Vegas Pro Question

 


BlindBrick  (C 35382)

Oct 20, 2011, 10:55 AM
Post #1 of 6 (440 views)
Shortcut
Vegas Pro Question Can't Post

While the editor is away, the IT guy (me) is gonna play. Well that was the plan, but I'm running into what's probably a very stupid (on my part) problem.

In Vegas Pro 10, I inserted the Levels FX into my video and then went to adjust the levels, but watching the preview window, I see no difference at all when I moved the sliders. I've watched tutorial videos and the picture changes as they move the slider so obviously I've missed something very basic (though I did remember to check the "levels" tab at the top of the Video Events FX box). Does anyone have any ideas?



-Blind


Skydivesg  (D 10938)

Oct 21, 2011, 8:54 AM
Post #2 of 6 (381 views)
Shortcut
Re: [BlindBrick] Vegas Pro Question [In reply to] Can't Post

I/we use vegas but we don't use the FX levels you're talking about.

I don't know why you would use that for tandem videos which is the only thing we edit (no fun jump videos).

Are you editing tandems or fun videos?


BlindBrick  (C 35382)

Oct 21, 2011, 11:00 AM
Post #3 of 6 (367 views)
Shortcut
Re: [Skydivesg] Vegas Pro Question [In reply to] Can't Post

fun, though color correction would be nice for those late day tandems when the lighting levels in the plane suck.

-Blind


parachutist  (D 25468)

Oct 21, 2011, 1:44 PM
Post #4 of 6 (349 views)
Shortcut
Re: [BlindBrick] Vegas Pro Question [In reply to] Can't Post

I think the problem is how you're getting to the Levels window. You can add FX to any of these: individual clip (event), one track, or entire project.

Here's how to try out any of those and see the results on the fly
1) Make sure your preview window is set to view FX results. Click the "Split Screen View" button above your preview window and choose "select left half". You can change this later if you like, but for now it will show half screen with FX, half without.
2) To apply levels FX to an event, go to the timeline, zoom in far enough that you can see the "event FX" symbol at bottom right of an event, click that symbol, choose "Sony Levels", hit ok, and start playing with your levels. You should see results in your preview window.
3) To apply levels FX to a whole track, go to far left of your screen where the tracks are listed, pull the edge over if all symbols can't be seen for the tracks, click the Track FX button, add sony levels there, and proceed as above.
4) To apply levels FX to entire project, make sure you have "Video Bus Tracks" showing in your tracks list. You can use CTRL+SHIFT+B to toggle it on showing or not. Click the Video Output FX button on that item, and add Sony levels from there.

Chris


BlindBrick  (C 35382)

Oct 21, 2011, 5:35 PM
Post #5 of 6 (326 views)
Shortcut
Re: [parachutist] Vegas Pro Question [In reply to] Can't Post

Thanks much Chris. Discovered that my version of Vegas has the "Bypass FX" checked by default on the preview screen.

-Blind


Premier DSE  (D 29060)
Moderator
Oct 21, 2011, 7:25 PM
Post #6 of 6 (317 views)
Shortcut
Re: [BlindBrick] Vegas Pro Question [In reply to] Can't Post

you might have disabled FX in the Preview Window....look at the "half moon" icon in the preview window and see if it's enabled.

BTW, if you're correcting for low light in aircraft, use Curves for better results. If you're correcting for gamma, then I'd use Levels.



Forums : Skydiving Disciplines : Photography and Video

 


Search for (options)