Forums: Dropzone.com: Error and Bug Reports:
Threads Not Being Marked As Read

 


Premier slotperfect  (D 13014)

Jun 4, 2008, 3:06 PM
Post #1 of 17 (3128 views)
Shortcut
Threads Not Being Marked As Read Quote | Reply

From the Forums category list, if a particular forum listing has a red number in front of it, then I go into that forum and then to a fresh view of the category list, quite often the numbers are not clearing.


BillyVance  (D 18895)

Jun 4, 2008, 6:48 PM
Post #2 of 17 (3104 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

Hmmm... so far I'm not seeing this happen on my end. What browser? I use IE 7.0.


Premier slotperfect  (D 13014)

Jun 4, 2008, 7:55 PM
Post #3 of 17 (3100 views)
Shortcut
Re: [BillyVance] Threads Not Being Marked As Read [In reply to] Quote | Reply

Same here.


Scoop

Jun 5, 2008, 5:38 AM
Post #4 of 17 (3093 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

I'm getting the same with Firefox


Premier slotperfect  (D 13014)

Jun 6, 2008, 4:18 AM
Post #5 of 17 (3072 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

Look at the attached screen shot. I just went into every forum listed there except for Incidents, using the "Forums" tab at the top of the page to get back to the category list each time. In the top four forums I opened the thread listed on the right as having the most recent activity.

Notice that none of the red numbers changed! Mad

HH, this makes moderating a pain in the ass! Crazy
Attachments: Broken.JPG (82.8 KB)


mnealtx  (B 30496)

Jun 6, 2008, 11:46 AM
Post #6 of 17 (3064 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

In reply to:
HH, this makes moderating a pain in the ass! Crazy

"That government is best which governs least" - Thomas Paine

Tongue

Sorry, John... I *had* to tweak ya over it!!! Laugh


mnealtx  (B 30496)

Jun 9, 2008, 7:26 PM
Post #7 of 17 (3038 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

FWIW, I'm seeing the same thing in the Photography forum.

Edit to add: Forum showed 1 unread post, but last post link went to a thread already read with the usual result (focus on first post).


(This post was edited by mnealtx on Jun 9, 2008, 8:00 PM)


Premier slotperfect  (D 13014)

Jun 21, 2008, 8:51 AM
Post #8 of 17 (2967 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

Bump!

Still happening 80% of the time. Moderating is a pain in the but because I have to use my dusty memory to recall which forums I have already visited during this check on the forums.


Premier slotperfect  (D 13014)

Jul 1, 2008, 5:09 PM
Post #9 of 17 (2891 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

Everything has been working fine for about a week! Smile


mnealtx  (B 30496)

Jul 2, 2008, 8:14 PM
Post #10 of 17 (2877 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

It still glitches every now and then, for me - if I click the 'last post' and then go back to the main forums page, it doesn't reset.

If I hit the sub-forum first instead of all the way back to the main forum page, everthing is fine.

Weird.


Premier slotperfect  (D 13014)

Jul 3, 2008, 3:21 AM
Post #11 of 17 (2869 views)
Shortcut
Re: [mnealtx] Threads Not Being Marked As Read [In reply to] Quote | Reply

It wasn't working yesterday, but only in one forum. It's seems to be working this morning. Weird.


Andy9o8  (D License)

Jul 11, 2008, 12:08 PM
Post #12 of 17 (2803 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

It's happening a lot to me today, both in IE and Firefox.


Premier slotperfect  (D 13014)

Jul 12, 2008, 4:36 AM
Post #13 of 17 (2786 views)
Shortcut
Re: [Andy9o8] Threads Not Being Marked As Read [In reply to] Quote | Reply

Now the only forum that it's happening in is this one! Crazy


Premier slotperfect  (D 13014)

Jul 18, 2008, 4:00 AM
Post #14 of 17 (2739 views)
Shortcut
Re: [Andy9o8] Threads Not Being Marked As Read [In reply to] Quote | Reply

Happening again in multiple forums this morning.


BillyVance  (D 18895)

Jul 18, 2008, 10:16 PM
Post #15 of 17 (2728 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

In reply to:
Happening again in multiple forums this morning.

I can't understand why... I've never seen it happen to me. Is it because you're a moderator and I'm not? Sly


Andy9o8  (D License)

Sep 20, 2008, 12:19 AM
Post #16 of 17 (2378 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

Still happening, with some frequency.


Premier slotperfect  (D 13014)

Sep 25, 2008, 5:16 PM
Post #17 of 17 (2315 views)
Shortcut
Re: [slotperfect] Threads Not Being Marked As Read [In reply to] Quote | Reply

Happening again, yesterday and today, multiple forums.



Forums : Dropzone.com : Error and Bug Reports

 


Search for (options)