Forums: Skydiving Disciplines: Photography and Video:
Flat top

 


polaco62  (D 22677)

May 15, 2002, 4:23 PM
Post #1 of 3 (649 views)
Shortcut
Flat top Can't Post

I currently fly a Bone head flat top camera helmet with a Sony dsrpd-100a and a wide angle The colors are awesome given the fact that it is a 3 chip camera but my footage seems to jump continually. I cant figure out what is causing the problem. Any of you flat top users have this problem. would somebody be willing to send me a clip of their own video to compare with mine? This is driving me nuts. Help.



jdhill  (D License)

May 16, 2002, 6:30 AM
Post #2 of 3 (626 views)
Shortcut
Re: Flat top [In reply to] Can't Post

Not sure on the model number, but is your camera the DVCAM version of the TRV-900 3-chip? If so, it probably has the same "floating iris"... this causes problems when shooting either on level or from under the subject due to the bright and rapidly changing light in the background... the iris does not know where to close (or something like that)... I used the 900 for a while, was great for ground and RW over the top stuff, but tandem and aff had the shake in it... I heard there was a fix but could never get anything out of Sony.

If your's is a differnet camera or his having problems other than the ones described, sorry fro making you read all this stuff.

Josh

http://www.aerialfusion.com


prost  (D 24959)

May 16, 2002, 8:20 AM
Post #3 of 3 (616 views)
Shortcut
Re: Flat top [In reply to] Can't Post

The problem is the same as the 900. It can be fixed by changing some settings on the camera. I can' remember without looking at it. There is a guy that jumps at Louisburg, NC that jumps this camera. You might want to look him up because I know he jumps it without any problems.


William




Forums : Skydiving Disciplines : Photography and Video

 


Search for (options)