Forums: Dropzone.com: Error and Bug Reports:
Blank Page loads

 

First page Previous page 1 2 Next page Last page  View All

AndyMan  (D 25698)

Apr 3, 2004, 5:56 PM
Post #1 of 46 (3019 views)
Shortcut
Blank Page loads Quote | Reply

Roughly 1 in 5 page loads are coming up blank. Hitting reload always fixes the problem, but that usually screws up the 'unread' flags.

Not a major problem, but a bug nonethless.

I've seen in on Moz1.6, and my wife's seen it under IE6.

_Am


Tink1717  (D 12524)

Apr 3, 2004, 7:16 PM
Post #2 of 46 (2999 views)
Shortcut
Re: [AndyMan] Blank Page loads [In reply to] Quote | Reply

Happens to me in Netscape. A rate of about 1 in20. What gives?


Premier skybytch  (D License)

Apr 3, 2004, 7:33 PM
Post #3 of 46 (2996 views)
Shortcut
Re: [AndyMan] Blank Page loads [In reply to] Quote | Reply

I'm getting them also (IE 6.0, XP Pro).

Seen quite a few proxy errors lately as well.


Premier skymama  (D 26699)
Moderator
Apr 3, 2004, 8:10 PM
Post #4 of 46 (2989 views)
Shortcut
Re: [AndyMan] Blank Page loads [In reply to] Quote | Reply

Interesting...I thought I was just clicking too quickly! I've had that error, and also some errors trying to send pm's, and when I go back to resend, they're gone! I've learned to copy and paste the long ones, just in case. Sly

My system is the same as Lisa's.


Nightingale  (B 26984)

Apr 3, 2004, 11:03 PM
Post #5 of 46 (2977 views)
Shortcut
Re: [skymama] Blank Page loads [In reply to] Quote | Reply

I've been getting them too!

IE 6.0
XP Pro.


(This post was edited by Nightingale on Apr 3, 2004, 11:03 PM)


Premier Remster  (C License)

Apr 4, 2004, 7:43 AM
Post #6 of 46 (2958 views)
Shortcut
Re: [Nightingale] Blank Page loads [In reply to] Quote | Reply

In reply to:
I've been getting them too!

IE 6.0
XP Pro.

I thought it was an anti-canadian conspiracyWink

I guess its official, its a wide spread problem accross the platforms. Been happening for what, 4 or 5 days?


Premier TomAiello  (D 22400)
Moderator
Apr 4, 2004, 8:03 AM
Post #7 of 46 (2955 views)
Shortcut
Re: [AndyMan] Blank Page loads [In reply to] Quote | Reply

Also happening on Macintosh with IE or Safari.


Nightingale  (B 26984)

Apr 4, 2004, 8:31 AM
Post #8 of 46 (2950 views)
Shortcut
Re: [Remster] Blank Page loads [In reply to] Quote | Reply

I first noticed it after Talkback got closed.

Not sure if its just more traffic in other forums, or if its just a coincidence.

I remember it was right after, because when it got closed, my browser started loading blank pages every few pages, and I started to get worried because I thought I was blocked or something.


Casch

Apr 4, 2004, 11:20 AM
Post #9 of 46 (2931 views)
Shortcut
Re: [Nightingale] Blank Page loads [In reply to] Quote | Reply

I noticed this happenening a few days before talkback got closed. It drives me nutz too Unimpressed


Nightingale  (B 26984)

Apr 4, 2004, 11:24 AM
Post #10 of 46 (2930 views)
Shortcut
Re: [Casch] Blank Page loads [In reply to] Quote | Reply

hmm. I didn't notice it then.

maybe I was just thinking it was the server at work, refreshing, and forgetting about it.

I saw that talkback was gone, clicked on something else (general, I think) and got a blank screen, and started thinking "this is weird..."


RoadRash  (A 43830)

Apr 4, 2004, 11:53 AM
Post #11 of 46 (2917 views)
Shortcut
Re: [Casch] Blank Page loads [In reply to] Quote | Reply

In reply to:
I noticed this happenening a few days before talkback got closed. It drives me nutz too Unimpressed


Ditto, I thought it was just my dumb computer acting up again...CrazyPirate...Geeze...


souleh

Apr 4, 2004, 12:29 PM
Post #12 of 46 (2906 views)
Shortcut
Re: [RoadRash] Blank Page loads [In reply to] Quote | Reply

I've had the same problem on and off for some time now.. first had it a few months ago, then nothing for a while

xp pro / ie6 / webcache


bertusgeert  (A License)

Apr 4, 2004, 12:34 PM
Post #13 of 46 (2901 views)
Shortcut
Re: [Casch] Blank Page loads [In reply to] Quote | Reply

In reply to:
I noticed this happenening a few days before talkback got closed. It drives me nutz too Unimpressed

dittooooooooLaugh


lawrocket  (Student)

Apr 4, 2004, 1:02 PM
Post #14 of 46 (2892 views)
Shortcut
Re: [AndyMan] Blank Page loads [In reply to] Quote | Reply

Same here, though not as frequently..


AggieDave  (D License)

Apr 5, 2004, 11:01 AM
Post #15 of 46 (2833 views)
Shortcut
Re: [AndyMan] Blank Page loads [In reply to] Quote | Reply

Same here in Nutscrape and Internet Exploder.


Premier sangiro
Head Honcho
Apr 5, 2004, 4:04 PM
Post #16 of 46 (2802 views)
Shortcut
Re: [AggieDave] Blank Page loads [In reply to] Quote | Reply

Looking into it....


IanHarrop  (C 1152)

Apr 5, 2004, 10:39 PM
Post #17 of 46 (2774 views)
Shortcut
Re: [sangiro] Blank Page loads [In reply to] Quote | Reply

When this happens, I just hit the Refresh button on IE and the page comes right up.


Premier sangiro
Head Honcho
Apr 6, 2004, 12:24 AM
Post #18 of 46 (2768 views)
Shortcut
Re: [AggieDave] Blank Page loads [In reply to] Quote | Reply

Does anyone see this on other sites as well?


Misslmperfect

Apr 6, 2004, 12:43 AM
Post #19 of 46 (2767 views)
Shortcut
Re: [IanHarrop] Blank Page loads [In reply to] Quote | Reply

not that you havent heard this enough from everyone else, but im getting it too. it started about a week ago. ill click to read a thread, get a blank page, f5 it, and it'll load fine. or just hit the back button and reclick the thread. it loads fine the 2nd time.

to answer HH's question, its not happening on any other sites.


Premier wmw999  (D 6296)

Apr 6, 2004, 4:27 AM
Post #20 of 46 (2759 views)
Shortcut
Re: [sangiro] Blank Page loads [In reply to] Quote | Reply

I'm having this happen, and haven't seen it on other sites. To be honest, though, I don't have nearly as much opportunity to see it on other sitesTongue

Wendy W.


Nightingale  (B 26984)

Apr 6, 2004, 5:00 AM
Post #21 of 46 (2753 views)
Shortcut
Re: [sangiro] Blank Page loads [In reply to] Quote | Reply

nope, just here, and I do see other sites regularly.


Premier Remster  (C License)

Apr 6, 2004, 5:07 AM
Post #22 of 46 (2750 views)
Shortcut
Re: [Nightingale] Blank Page loads [In reply to] Quote | Reply

Same here. Happens only on this site and I visit others...


Premier TomAiello  (D 22400)
Moderator
Apr 6, 2004, 6:43 AM
Post #23 of 46 (2739 views)
Shortcut
Re: [Remster] Blank Page loads [In reply to] Quote | Reply

In reply to:
Same here. Happens only on this site and I visit others...

What he said.


Michele  (B 26874)

Apr 6, 2004, 6:53 AM
Post #24 of 46 (2736 views)
Shortcut
Re: [TomAiello] Blank Page loads [In reply to] Quote | Reply

Quote:
What he said.
Echoing that comment...

Ciels-
Michele


AggieDave  (D License)

Apr 6, 2004, 7:32 AM
Post #25 of 46 (2731 views)
Shortcut
Re: [sangiro] Blank Page loads [In reply to] Quote | Reply

Honestly, it looks like your webhost is having problems, I've seen this problem on a NT server running the virtual directories and such associated with web hosting on an NT box It turned out to be the Front Page extensions screwing everything up and I doubt you have that on your server.

Oh, only dropzone.com and I go to a lot of things on the web everyday.


First page Previous page 1 2 Next page Last page  View All

Forums : Dropzone.com : Error and Bug Reports

 


Search for (options)