Forums: Skydiving: Gear and Rigging:
Slipping main lift web on Sigma
 

Wharewaka  (D License)

Jan 26, 2013, 10:12 PM

Views: 6399
Shortcut
Slipping main lift web on Sigma Can't Post

I have a problem with slipping main lift web on my Sigma Micro (2011). I was advised to wash the webbing in warm water but that did not help. It slips about 2 inches every jump o both sides.

Subject User Time
Slipping main lift web on Sigma Wharewaka Send a private message to Wharewaka Jan 26, 2013, 10:12 PM
    Re: [Wharewaka] Slipping main lift web on Sigma RIGGER Send a private message to RIGGER Jan 27, 2013, 1:16 AM
    Re: [Wharewaka] Slipping main lift web on Sigma irishrigger Send a private message to irishrigger Jan 27, 2013, 5:54 AM
        Re: [irishrigger] Slipping main lift web on Sigma Bertt Send a private message to Bertt Jan 29, 2013, 2:37 PM
    Re: [Wharewaka] Slipping main lift web on Sigma SkymonkeyONE Send a private message to SkymonkeyONE Jan 27, 2013, 8:22 AM
    Re: [Wharewaka] Slipping main lift web on Sigma JohnSherman Send a private message to JohnSherman Jan 27, 2013, 7:47 PM
        Re: [JohnSherman] Slipping main lift web on Sigma Wharewaka Send a private message to Wharewaka Jan 28, 2013, 12:22 AM
        Re: [JohnSherman] Slipping main lift web on Sigma RIGGER Send a private message to RIGGER Jan 28, 2013, 9:16 AM
            Re: [RIGGER] Slipping main lift web on Sigma Wharewaka Send a private message to Wharewaka Jan 28, 2013, 12:30 PM
                Re: [Wharewaka] Slipping main lift web on Sigma skydiverek Send a private message to skydiverek Jan 28, 2013, 1:17 PM
                Re: [Wharewaka] Slipping main lift web on Sigma Deyan Send a private message to Deyan Jan 28, 2013, 1:19 PM
                    Re: [Deyan] Slipping main lift web on Sigma richwilk Send a private message to richwilk Jan 29, 2013, 12:10 PM
            Re: [RIGGER] Slipping main lift web on Sigma Wharewaka Send a private message to Wharewaka Jan 29, 2013, 11:56 PM
                Re: [Wharewaka] Slipping main lift web on Sigma RIGGER Send a private message to RIGGER Jan 31, 2013, 2:16 AM
                    Re: [RIGGER] Slipping main lift web on Sigma Wharewaka Send a private message to Wharewaka Jan 31, 2013, 4:07 PM
                        Re: [Wharewaka] Slipping main lift web on Sigma Deyan Send a private message to Deyan Jan 31, 2013, 4:27 PM
                            Re: [Deyan] Slipping main lift web on Sigma JerryBaumchen Send a private message to JerryBaumchen Jan 31, 2013, 6:37 PM
                                Re: [JerryBaumchen] Slipping main lift web on Sigma Wharewaka Send a private message to Wharewaka Jan 31, 2013, 10:26 PM
                                Re: [JerryBaumchen] Slipping main lift web on Sigma Deyan Send a private message to Deyan Feb 1, 2013, 12:44 AM
                                    Re: [Deyan] Slipping main lift web on Sigma irishrigger Send a private message to irishrigger Feb 1, 2013, 9:28 AM
                                        Re: [irishrigger] Slipping main lift web on Sigma JerryBaumchen Send a private message to JerryBaumchen Feb 1, 2013, 11:39 AM
                                            Re: [JerryBaumchen] Slipping main lift web on Sigma irishrigger Send a private message to irishrigger Feb 1, 2013, 12:52 PM
                                        Re: [irishrigger] Slipping main lift web on Sigma Wharewaka Send a private message to Wharewaka Feb 1, 2013, 9:49 PM
                                            Re: [Wharewaka] Slipping main lift web on Sigma RIGGER Send a private message to RIGGER Feb 1, 2013, 10:16 PM
    Re: [Wharewaka] Slipping main lift web on Sigma MrHixxx Send a private message to MrHixxx Jan 31, 2013, 6:08 PM

 
 
 


Search for (options)