Forums: Dropzone.com: Error and Bug Reports:
Bug in classified

 


DiverMike  (C 40024)

Nov 27, 2012, 5:30 AM
Post #1 of 50 (5983 views)
Shortcut
Bug in classified Quote | Reply

 fatal error has occured:

GT::SQL (16658): Unable to load subclass: 'Links::Table::ClickTrack': "%STASH" is not exported by the Links module
Can't continue after import errors at /home/dropzone/dropzone.com/cgi-bin/classifieds/admin/Links/Table/ClickTrack.pm line 21
BEGIN failed--compilation aborted at /home/dropzone/dropzone.com/cgi-bin/classifieds/admin/Links/Table/ClickTrack.pm line 21.
Compilation failed in require at /var/home/dropzone/lib/GT/SQL/Base.pm line 587.
, Can't locate Links/Table.pm in @INC (@INC contains: /home/dropzone/dropzone.com/cgi-bin/classifieds/admin /var/home/dropzone/dropzone.com/cgi-bin/photos/admin /lib /home/dropzone/dropzone.com/cgi-bin/forum/admin /home/dropzone/dropzone.com/cgi-bin/photos/admin /var/home/dropzone/lib /var/home/dropzone/lucene/lib /var/home/dropzone/dropzone.com/cgi-bin/community/private/lib /var/home/dropzone/dropzone.com/cgi-bin/gmail/admin /var/home/dropzone/dropzone.com/cgi-bin/adcycle /var/home/dropzone/dropzone.com/cgi-bin/gear/admin /var/home/dropzone/dropzone.com/cgi-bin/videos/admin /var/home/dropzone/dropzone.com/cgi-bin/remember/admin /var/home/dropzone/dropzone.com/cgi-bin/incidents/admin /var/home/dropzone/dropzone.com/cgi-bin/fatalities/admin /var/home/dropzone/dropzone.com/cgi-bin/dropzone/admin /var/home/dropzone/dropzone.com/cgi-bin/safety/admin /var/home/dropzone/dropzone.com/cgi-bin/stolen/admin /var/home/dropzone/dropzone.com/cgi-bin/classifieds/admin /var/home/dropzone/dropzone.com/cgi-bin/events/admin /var/home/dropzone/dropzone.com/cgi-bin/calendar/admin /var/home/dropzone/dropzone.com/cgi-bin/forum/admin /var/home/dropzone/dropzone.com/cgi-bin/weather/hamlib /var/home/dropzone/rt/lib /usr/lib/perl5/5.8.4/x86_64-linux /usr/lib/perl5/5.8.4 /usr/lib/perl5/site_perl/5.8.4/x86_64-linux /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.4/x86_64-linux /usr/lib/perl5/vendor_perl/5.8.4 /usr/lib/perl5/vendor_perl . /usr/ /usr/lib/perl /home/dropzone/dropzone.com/cgi-bin/community/private/lib) at /var/home/dropzone/lib/GT/SQL/Base.pm line 587.
at (eval 890) line 3.
Please enable debugging in setup for more details.

OK

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@dropzone.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.




michael

Nov 27, 2012, 6:42 AM
Post #3 of 50 (5853 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

Hi,

More funky results. On the 'Classifieds' page, Select 'Classifieds' from the Search drop down box. Enter a search term a click 'Go' :

Error! Must enter search engine

Same result in IE8 and Chrome 21.0.

Michael


DiverMike  (C 40024)

Nov 27, 2012, 9:02 AM
Post #4 of 50 (5824 views)
Shortcut
Re: [michael] Bug in classified [In reply to] Quote | Reply

Another Bug in the Gear section when navigating Aerodyne, Then Triathlon:
A fatal error has occured:

GT::SQL (3307): Unable to load subclass: 'Links::Table::ClickTrack': at (eval 2261) line 3.
Please enable debugging in setup for more details.

OK

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@dropzone.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


hottamaly  (D 15263)

Nov 27, 2012, 3:08 PM
Post #5 of 50 (5802 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

I went to post an ad for "head gear" and it takes me to a drop down list for "AAD's".


Maksimsf  (B 37743)

Nov 27, 2012, 8:10 PM
Post #6 of 50 (5786 views)
Shortcut
Re: [hottamaly] Bug in classified [In reply to] Quote | Reply

In reply to:
I went to post an ad for "head gear" and it takes me to a drop down list for "AAD's".

Same thing, but was trying to post in "Reserve" section.

Also when I hit post an add - i get this:

OK
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@dropzone.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


(This post was edited by Maksimsf on Nov 27, 2012, 8:10 PM)




Premier likestojump  (D License)

Nov 28, 2012, 7:23 AM
Post #8 of 50 (5749 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

When editing an ad that's posted in the Containers section the listbox for Manufacturer is correct, but he listbox for the Type is populated by the items meant for the Reserve section.


Premier likestojump  (D License)

Nov 28, 2012, 7:33 AM
Post #9 of 50 (5747 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

#1
When posting an ad the Country listbox is mandatory, but the default state is blank. Seems like auto-populating is should be a no brainer, as the DB is queried on form load due to having the name and email being pre-populated. The dropdown is also unintuitively placed :(

leaving it blank results in the error that Maksimf showed. basejumper.com classifieds have an identical problem.

#2
The Premier Member Ads featured section is no longer updating with the new ads since the time of the template change.


Premier likestojump  (D License)

Nov 28, 2012, 7:50 AM
Post #10 of 50 (5746 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

When trying to Delete an ad (by going to Delete Ads link below the menu bar)

#1 - the title is "Delete Link" (should be Delete Ad)
#2 - not all ads are displayed. I had 44 ads running at the time of clicking, but only the first 14 were shown (sorted alphabetically), with no option to go to the next page.


sundevil777  (D License)

Nov 28, 2012, 12:23 PM
Post #11 of 50 (5734 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

Many ads do not show the description of the item at all when you click on it - go to the "detail" of the ad.


Premier likestojump  (D License)

Nov 28, 2012, 1:33 PM
Post #12 of 50 (5725 views)
Shortcut
Re: [sundevil777] Bug in classified [In reply to] Quote | Reply

In reply to:
Many ads do not show the description of the item at all when you click on it - go to the "detail" of the ad.

what he means is that there's a preview of the detailed description, but when you click on the actual ad, the contents of the description are blank.


sundevil777  (D License)

Nov 28, 2012, 7:11 PM
Post #13 of 50 (5699 views)
Shortcut
Re: [DiverMike] Bug in classified [In reply to] Quote | Reply

The denomination (dollars/pounds/whatever) of the price shows up, but not the actual price until you click on the actual ad.














blueblur  (A 64923)

Nov 29, 2012, 9:04 AM
Post #20 of 50 (5642 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

New Ads listings have gone from showing a preview and image thumbnail (cumbersome) to the title and date only, but all listing in a single paragraph with no break in between lines/items.




monkycndo  (D License)

Nov 30, 2012, 4:44 AM
Post #22 of 50 (5604 views)
Shortcut
Bug in classified [In reply to] Quote | Reply

Tried to post an ad and got this error message.

OK
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@dropzone.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.




monkycndo  (D License)

Nov 30, 2012, 5:32 AM
Post #24 of 50 (5600 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

Yep, missed country. Thanks.

Agreed, error message should be something to affect of check required fields versus what shows currently.

Also, the change back to the basic list of new ads is much easier to scan through.Smile


monkycndo  (D License)

Nov 30, 2012, 10:34 AM
Post #25 of 50 (5590 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

When looking at the new ads section, the photo of the item does not pop up when you hover over the camera icon. They do appear when you go into the individual sections. Currently, you can see the attached photo in a small window when you hover over the camera icon. But if you click on the camera icon, it opens the item description instead of opening a larger window to view the photo.


Roel  (D 63520)

Dec 1, 2012, 4:06 AM
Post #26 of 50 (2081 views)
Shortcut
Classiefied renewal email [In reply to] Quote | Reply

I just received this email 2 days ago. It takes me to a scuba diving site. Not logging on for the moment.

---

Hi ,

This is a notification to let you know that your Rockclimbing.com Classified Ad:
Diablo 99
Will expire on: 2012-12-09

If you would like the ad to remain posted you will need to renew it before the expiry date. To renew your ad click on the link below, select the ad you wish To renew and click on the "Renew Ad" button.

http://www.divetime.com/cgi-bin/classifieds/modify.cgi

Kind regards
Classifieds Editor

http://www.divetime.com/classifieds/
-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2221 / Virus Database: 2634/5426 - Release Date: 11/29/12


Premier likestojump  (D License)

Dec 3, 2012, 3:59 PM
Post #27 of 50 (2063 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

The emails I am getting for the Ad Renewal Notification have three canned typos:

a) the first line refers to Rockclimbing.com Classified Ad:
b) the URL for renewal shows
http://www.divetime.com/cgi-bin/classifieds/modify.cgi
c) the bottom most URL is http://www.divetime.com/classifieds/




Premier likestojump  (D License)

Dec 3, 2012, 11:48 PM
Post #29 of 50 (2052 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

No notifications in the last 2 days.

However, I just tried posting an ad, and got the following error :

A fatal error has occured:

GT::Plugins (6375): Error running plugin 'POST' hook 'Plugins::Thumb_Images::Admin_DoThumb': Can't locate Image/Size.pm in @INC (@INC contains: /home/dropzone/dropzone.com/cgi-bin/classifieds/admin /var/home/dropzone/dropzone.com/cgi-bin/photos/admin /lib /home/dropzone/dropzone.com/cgi-bin/forum/admin /home/dropzone/dropzone.com/cgi-bin/photos/admin /var/home/dropzone/lib /var/home/dropzone/lucene/lib /var/home/dropzone/dropzone.com/cgi-bin/community/private/lib /var/home/dropzone/dropzone.com/cgi-bin/gmail/admin /var/home/dropzone/dropzone.com/cgi-bin/adcycle /var/home/dropzone/dropzone.com/cgi-bin/gear/admin /var/home/dropzone/dropzone.com/cgi-bin/videos/admin /var/home/dropzone/dropzone.com/cgi-bin/remember/admin /var/home/dropzone/dropzone.com/cgi-bin/incidents/admin /var/home/dropzone/dropzone.com/cgi-bin/fatalities/admin /var/home/dropzone/dropzone.com/cgi-bin/dropzone/admin /var/home/dropzone/dropzone.com/cgi-bin/safety/admin /var/home/dropzone/dropzone.com/cgi-bin/stolen/admin /var/home/dropzone/dropzone.com/cgi-bin/classifieds/admin /var/home/dropzone/dropzone.com/cgi-bin/events/admin /var/home/dropzone/dropzone.com/cgi-bin/calendar/admin /var/home/dropzone/dropzone.com/cgi-bin/forum/admin /var/home/dropzone/dropzone.com/cgi-bin/forum /var/home/dropzone/dropzone.com/cgi-bin/weather/hamlib /var/home/dropzone/rt/lib /usr/lib64/perl5/site_perl/5.10.1/x86_64-linux /usr/lib64/perl5/site_perl/5.10.1 /usr/lib64/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.10.1/x86_64-linux /usr/lib64/perl5/vendor_perl/5.10.1 /usr/lib64/perl5/vendor_perl /usr/lib64/perl5/5.10.1/x86_64-linux /usr/lib64/perl5/5.10.1 . /usr /home/dropzone/dropzone.com/cgi-bin/community/private/lib) at /var/home/dropzone/dropzone.com/cgi-bin/gear/admin/Plugins/Thumb_Images.pm line 40.
BEGIN failed--compilation aborted at /var/home/dropzone/dropzone.com/cgi-bin/gear/admin/Plugins/Thumb_Images.pm line 40.
Compilation failed in require at GT::Plugins::_load_hook line 290.
at /var/home/dropzone/dropzone.com/cgi-bin/photos/admin/Links/Table/Links.pm line 88.

Please enable debugging in setup for more details.
OK

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@dropzone.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.






Premier likestojump  (D License)

Dec 4, 2012, 10:48 PM
Post #32 of 50 (2033 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

This is more of an aesthetic thing than a bug :

when we submit pics, our limit is 300KB per each pic.
yet when we click on the thumbs from within the ad, the picture is downsized to a 300px X dim. It looks quite small, and seems wasteful. Can we up the pic size to say 640*x ?




Fast  (D 28237)

Jan 3, 2013, 8:38 AM
Post #34 of 50 (1984 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

Both of my current Ads are showing "Click here for website with more information" but I am not a premier member and can't post a website link. This is causing people to be confused.

It's a bit frustrating for me as it makes me look unprofessional (in terms of ability to create an ad). I also can't seem to find any buttons for renewing my Ads anymore?




bfpfun

Jan 15, 2013, 10:57 AM
Post #36 of 50 (1928 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

I have been trying for several days to post an ad in the Reserve Canopies listings and always get the error message below. I have posted an ad in Containers with no problem. Help please. Thanks.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@dropzone.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.




Fast  (D 28237)

Jan 17, 2013, 8:16 AM
Post #38 of 50 (1909 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

http://www.dropzone.com/...ed%2F136631.html;d=1


bfpfun

Jan 17, 2013, 8:34 AM
Post #39 of 50 (1905 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

Is this what you need? See attachment. I have tried posting the ad with and without a photo. It is the same photo I used successfully in my other ad.
Attachments: Dropzone.com Post an Ad.htm (120 KB)






bfpfun

Jan 18, 2013, 8:18 AM
Post #42 of 50 (1876 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

No, I included the reserve info about manufacturer, type, etc. I'm sorry I didn't notice that it "disappeared" from the attachment when I saved it. The info I included was as follows: Performance Designs, PD Reserve 176, 0 jumps, DOM 03/96, Serial # 11283.

Update: I just tried posting the ad again and this time it worked. Not sure if it was something you did but either way it seems fixed. Thanks.

Further update: Sorry but apparently the fact that it worked was a fluke. The ad is posted but I then realized I mistakenly entered 400 jumps when I intended to enter 0. When I tried to modify the ad I got the same error message as before.


(This post was edited by bfpfun on Jan 18, 2013, 8:36 AM)




bfpfun

Jan 21, 2013, 9:45 AM
Post #44 of 50 (1834 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

Thanks! But...

I went to modify my ad in Reserve Containers to change the jump count from 400 to zero by leaving the field blank as you said. Now when I click on the 'modify ad' the same 'Modify an Ad' page loads with a red message in a yellow box at the top that says: "Reserve DOM Year can not contain the value '1996 1996'".

In addition when the new page loads with the error message the jump count box shows 400 again.




bfpfun

Jan 22, 2013, 9:25 AM
Post #46 of 50 (1808 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

Excellent. Thanks for the help.




cooperf1  (B 1379)

Jul 21, 2013, 3:28 PM
Post #48 of 50 (1299 views)
Shortcut
Re: [Meso] Bug in classified [In reply to] Quote | Reply

when i try to post a reserve ad i get this:

Reserve DOM Year can not contain the value ' 2011'
Reserve Size can not contain the value ' 126'
Reserve DOM Month can not contain the value ' 1'
Reserve Jumps can not contain the value ' 0'







Forums : Dropzone.com : Error and Bug Reports

 


Search for (options)